Site Updates and News

Discuss all things related to Yen Shui-long

Moderators: catherine, widhy

Site Updates and News

Postby catherine » Tue Dec 21, 2004 12:14 pm

From now on I'll be putting the latest news and updates concerning the site and the forum here.

First, there's a security hole with phpBB that hackers have been exploiting. Today after work, I'll upgrade this board to the latest version to prevent the problem.

Incidentally, the previous problem of the forum not working is not due to someone hacking into the program. The permission of a particular file was changed for some unknown reason but once I changed the permission back, the forum was back to normal.

Second, I'm working on a project right now which won't be done until middle of February. Once that project is finished, I'll be focusing on redesigning and reworking the whole site. We'll have more information and pictures than before. It's very likely I'll incorporate some of the info presented by Mr. Chen and others that are in the forum.

Thank you for your visits and your patients.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Tue Dec 21, 2004 6:49 pm

Ok, the forum has been upgraded. If you find anything funny, feel free to contact me. You can use the form at http://slyen.org/contact.html.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Sat Dec 03, 2005 12:42 am

The forum was hacked a few days ago. Somehow the dumbass (I bet it's a kid who found a script somewhere and used it on many people's sites) changed something in the database which caused the html to be all screwy. I managed to fix the database so now the site is ok again. I also upgraded the forum to the latest version.

EDIT: I also changed the encoding to big-5 so the traditional Chinese characters are displayed properly on the site.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Wed Feb 22, 2006 11:35 pm

The forum has been upgraded to the latest version. I also fixed the problem with the avatars. Apparently, it was a CHMOD error in the folders containing images and avatars. You should be able to upload and change avatars. I should add some avatars in the gallery, but that's really not top in the list of to do.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

I have pictures of S.L Yen

Postby Karen Mayville » Wed Feb 22, 2006 11:55 pm

Hello Catherine, I have never used a forum before so excuse me in advance for any errors. I am writing from Northern California. My Great aunt and Uncle knew Mr. Yen in 1954 and I have photographs of him painting in a small village in the mountains of Taiwan. These were taken by my great aunt and I would love to talk with his family about him and share my pictures.
Karen Mayville
 

Postby catherine » Sun Feb 26, 2006 10:24 pm

Hi Karen,

I don't know if you received the emails I sent. We would love to see the photos that your great aunt took. If you cannot post pictures here, feel free to send them to my email and I can post them here or on the site. It would be wonderful to share our experiences and memory of my grandfather. :)
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Fri Mar 03, 2006 12:14 am

Ok, with the ridiculous amount of spam we've been getting in this forum in the past few weeks, I decided limit access to the general discuss forum. This means that from now on, if you want to post or reply messages, you need to register as a user. You can still read the messages as a guest.

I really didn't want to do this because I am all about free exchange of information, but the spamming forced my hand. Sorry about the inconvenience.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby Karen » Sat Mar 04, 2006 9:44 am

Hello Catherine, I have not received your e-mails but hope you will try again. I think I will do better communicating by e-mail than by forum. jkmayville@sbcglobal.net I will attempt to send some photos. Karen
Karen
 
Posts: 2
Joined: Tue Feb 21, 2006 11:29 pm

Postby catherine » Sat Mar 04, 2006 11:06 pm

Hi Karen,

I'm glad to see you in the forum again. I sent around 4 or 5 messages to you already, and I find it strange that you haven't received any of the emails (first one was 2/22/06). I know that my messages have been send correctly because I carbon copied some of the messages. I am assuming that the problem is with your service/server. I even tried to send a message using one of my other email accounts, but I do not know if you got that one (sent on 3/2/06). They might have filtered my messages or someone else who's using the same email account has been deleting the messages. In my last email I actually suggested that you should contact me via forum because I was getting tired of writing the same message over and over without knowing if you received them.

If the forum is too public of a place for discussion, you can use the private message function of the forum or perhaps you can try a different email address? Since I haven't had any problems receiving your messages, feel free attach your photos on your next email, and I can host the pictures on this site. We would love to see the photos and share our experiences.

I'll try to send you a private message now.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby Karen » Tue Mar 07, 2006 10:23 pm

Hi Catherine, I am so happy to get to talk to you. I have no idea why my e-mail is not working. Tonight I have plans but will write in the morning. Karen
Karen
 
Posts: 2
Joined: Tue Feb 21, 2006 11:29 pm

Postby catherine » Thu Jun 15, 2006 2:31 am

I upgraded phpBB to the latest version (2.0.21). I also noticed that there are a bunch of fake user names so I'm in the process of deleting them right now.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Tue Jan 02, 2007 6:56 am

Happy New Year!!

Internet connection from Asia to other parts of the world was broken due to the earthquake a few days ago. I didn't have access to the website until yesterday. I got rid of the spam registrations as well as updating the phpBB to the latest version.

Because of the excessive amount of spam registrations, I'm forced to set the registration approval to admin only. This means that once you submit your request to join the forum, I have to approve of your registration manually. Sorry about the inconvinients and advance apologies if I accidentally deleted your user name.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Sun Jun 24, 2007 2:47 am

The forum will be offline from 6/26 to 7/2. Sorry about the inconvenience.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Postby catherine » Fri Jul 13, 2007 10:50 pm

Sorry about the delay in reopening the forum. I installed some mods to limit number of spams and spam registration. New accounts will still be activated by the administrators.
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Re: Site Updates and News

Postby catherine » Fri Jan 07, 2011 7:26 am

I updated the forum to the lastest version of phpBB. I still have to figure out how to change the font encoding to Big5. Please be patient as I work on this and other kinks in the new board. Thanks!
catherine
Site Admin
 
Posts: 38
Joined: Tue Apr 20, 2004 7:22 pm

Next

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron